yocto_layer_test/meta-st/meta-st-stm32mpu-hce/recipes-kernel/tlc59108-test/tlc59108.bb

20 lines
467 B
BlitzBasic

#
# Yocto recipe to build a kernel module out of the kernel tree
# hello-module.bb
# www.makersweb.net
#
DESCRIPTION = "Hello kernel module out of the kernel tree"
SECTION = "examples"
LICENSE = "CLOSED"
#LICENSE = "GPLv2"
#LIC_FILES_CHKSUM = "file://COPYING;md5=12f884d2ae1ff87c09e5b7ccc2c4ca7e"
PR = "r0"
inherit module
SRC_URI = "file://tlc591xx.c \
file://Makefile \
"
S = "${WORKDIR}"